<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Colwell leaving Whitesboro for El Campo for softball</title><meta property=og:title content="Whitesboro softball coach Colwell leaving for El Campo"/><link rel=amphtml href=https://amp.heralddemocrat.com/amp/7420862002 /><meta property=article:author content="Jason Della Rosa"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.heralddemocrat.com /><link rel=preconnect href=https://user.heralddemocrat.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.heralddemocrat.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.heralddemocrat.com/NHED-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z343c41a59.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f550e474-8c5b-4e1f-8fc9-ccc1a5c0e55a/99873b6f-ae87-495c-a7e8-41bd18035a23/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5163016001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Colwell led the Lady Bearcats to a 20-6 record and the second round of the playoffs. Whitesboro won its first district title since 2013"/><meta property=og:description content="Colwell led the Lady Bearcats to a 20-6 record and the second round of the playoffs. Whitesboro won its first district title since 2013"/><meta property=fb:pages content=114638230396 /><meta property=fb:app_id content=236862504008172 /><link rel=canonical href=https://www.heralddemocrat.com/story/sports/2021/05/25/colwell-leaving-whitesboro-el-campo-softball/7420862002/ /><meta property=og:url content=https://www.heralddemocrat.com/story/sports/2021/05/25/colwell-leaving-whitesboro-el-campo-softball/7420862002/ /><meta property=og:site_name content="Herald Democrat"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/05/25/NHED/a885dd6a-f5e5-42eb-86e9-e0738485cc90-164797239_10159279634024120_4551055065507481359_n.jpg?crop=563,317,x0,y2&width=563&height=317&format=pjpg&auto=webp"/><meta property=og:image:width content=563 /><meta property=og:image:height content=317 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/05/25/NHED/a885dd6a-f5e5-42eb-86e9-e0738485cc90-164797239_10159279634024120_4551055065507481359_n.jpg?crop=563,317,x0,y2&width=563&height=281&format=pjpg&auto=webp"/><meta name=twitter:site content=@heralddemocrat /><meta name=twitter:creator content=@heralddemocrat /><meta name=twitter:title content="Whitesboro softball coach Colwell leaving for El Campo"/><meta name=twitter:description content="Colwell led the Lady Bearcats to a 20-6 record and the second round of the playoffs. Whitesboro won its first district title since 2013"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Herald Democrat" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 26.9"><path d="M3.11 10.55c0-3.64 0-5.75-.08-6.93-.04-.95-.7-1.15-2.7-1.23l.04-.9c1.27 0 4.46.12 5.8.12 1.41 0 5.09-.12 6.42-.12l-.08.9c-1.84.04-2.19.24-2.27 1.29-.12 1.13-.19 3.6-.19 6.03v3.05c.84.04 2 .04 3.29.04s2.43 0 3.92-.04v-3.8c0-2.98-.08-4.31-.12-5.52-.04-.84-.78-.98-2.43-1.06v-.9c1.21.04 4.82.12 5.91.12 2.04 0 5.48-.08 6.26-.12v.9c-1.96.08-2.46.27-2.51 1.1-.08 1.29-.19 3.88-.19 6.5v7.05c0 3.56.12 6.75.19 7.68.08.59.55.78 2.74.9l-.16.9c-1.06-.04-3.68-.12-6.38-.12-2.59 0-5.01.12-6.07.12l.04-.9c1.8-.19 2.47-.35 2.51-1.27.08-.84.2-2.82.2-6.3v-4.02c-1.21-.04-2.62-.04-3.96-.04s-2.39 0-3.25.04v3.96c0 2.9.08 5.56.16 6.46.08.9.7 1.1 2.62 1.17v.9c-1.57 0-4.39-.12-6.75-.12-1.92 0-4.15.12-6.07.12v-.9c2.08-.08 2.78-.31 2.86-1.27.08-.84.23-2.66.23-6.46l.02-7.33zM36.67 26.9c-3.45 0-5.64-.98-7.01-2.59-1.13-1.37-1.81-3.53-1.81-5.99 0-5.02 2.9-9.12 9.12-9.12 6.89 0 7.67 5.01 7.67 7.01.03.57-.18 1.13-.59 1.53-.59.24-1.92.47-4.89.51-.75 0-2.59.04-4.51.04-.06 1.43.18 2.86.7 4.19.59 1.56 1.69 2.41 3.65 2.41 2.15 0 3.68-1.33 4.7-3.99l.84.51c-1.29 4.04-4.19 5.49-7.87 5.49zm.28-16.78c-1.29 0-2.16 2.78-2.24 7.13h1.61c.62.01 1.24-.05 1.84-.19.42-.16.7-.67.7-1.73 0-1.33-.16-5.21-1.88-5.21h-.03zm11.15 6.72c.04-1.69-.05-3.38-.27-5.06-.08-.51-.27-.7-.75-.7H46l-.08-.95c2.19-.04 5.8-.27 7.87-.84l.16.12c.22 1.42.33 2.87.31 4.31h.12c1.06-2.86 2.27-4.5 4.74-4.5 1.69 0 2.74 1.33 2.74 2.97 0 2.62-1.96 3.25-2.78 3.25-.9 0-1.49-.32-1.69-.9-.31-.84-.51-1.33-1.18-1.33-.67 0-1.02.42-1.37 1.33-.29.8-.41 1.66-.35 2.51 0 3.88 0 6.31.08 7.25.08.94.42 1.21 3.05 1.33l-.11.9c-2-.04-3.76-.12-5.99-.12-2.23 0-4.07.08-5.75.12l.16-.9c1.65-.08 1.96-.27 2.03-.98.08-.94.16-2.7.16-5.06v-2.75zm24.64-3.49c0-2.11-.67-3.17-1.92-3.17-1.49 0-2.23.94-2.19 2.74 0 .46.04.92.12 1.37.09.43-.08.87-.42 1.14-.66.43-1.44.65-2.23.62-1.37 0-2.7-.59-2.7-2.19 0-2.11 2.98-4.64 8.44-4.64 4.19 0 5.84 1.56 6.54 2.53.34.55.53 1.19.55 1.84v9.79c0 1.1.23 1.29.66 1.29.63 0 1.37-1.18 1.69-2.74l.98.39c-.67 3.33-2.67 4.58-5.48 4.58-2.53 0-3.6-1.1-3.99-2.7-1.65 1.73-3.45 2.7-5.32 2.7-3.13 0-4.94-2-4.94-5.02 0-1.92.82-3.05 2.08-3.52 2.62-1.06 6.26-2.04 8.18-3.21l-.05-1.8zm-3.68 7.52c0 1.37.51 3.29 1.92 3.29 1.06 0 1.33-.94 1.53-1.37.15-.58.21-1.17.2-1.76l.04-4.82c-.7.39-1.65.9-2.31 1.33-.78.51-1.37 1.27-1.37 3.29v.04z M82.17.59C85.02.54 87.87.34 90.7 0c-.08.94-.19 2.66-.19 7.87v10.18c0 3.76 0 5.09.04 6.11.08 1.21.31 1.37 2.08 1.45v.9c-1.29 0-3.95-.12-5.4-.12-2.35 0-4.27.12-5.4.12v-.9c1.72 0 2.04-.31 2.11-1.65.08-.82.2-3.29.2-6.85V7.79c0-2.95 0-4.34-.08-5.25s-.19-1.02-1.92-1.05l.03-.9zm22.25 0c1.92-.04 6.7-.35 8.97-.59-.08 1.96-.19 4.46-.23 8.66l-.04 8.73c0 2.59 0 4.54.16 6.77.08.78.27 1.02.82 1.06l1.41.04-.12.89c-2.7.16-6.07.24-8.69.75 0-.78.04-1.76.04-2.35h-.12c-1.45 1.29-3.17 2.35-5.32 2.35s-3.8-.67-4.97-2.04c-1.14-1.29-1.92-3.41-1.92-6.26 0-5.09 2.62-9.4 9.12-9.4 1.33 0 2.66.27 3.21.66 0-1.76.04-4.93-.04-7.09-.04-1.17-.2-1.33-2.39-1.33l.11-.85zm-3.25 17.23c0 1.96.35 4.11.98 5.25a2.46 2.46 0 002.27 1.49c.86.02 1.65-.48 2-1.27.24-.39.31-.98.31-5.37 0-4.58-.04-5.64-.27-6.07-.31-.67-.84-1.56-2.08-1.56-2.11 0-3.21 3.09-3.21 7.48v.05zm19.27-8.12c0-3.48-.08-5.32-.12-6.11s-.42-.98-1.06-1.06l-1.88-.16.08-.84c.82 0 3.72.12 5.91.12s4.5-.16 6.89-.16c4.38 0 6.5.59 8.07 1.56 2.98 1.84 4.51 5.33 4.51 10.12 0 5.09-1.73 9.95-6.5 12.06-1.8.82-4.22 1.27-7.17 1.27-2.16 0-4.31-.12-6.46-.12-2.35 0-4.62.16-5.48.16l.04-.9 1.6-.11c.98-.08 1.29-.42 1.33-1.1.04-.84.24-3.84.24-7.64V9.7zm6.93 7.13c0 5.48.04 6.97.16 7.91.04.47.24.75 1.27.75 2.43 0 3.68-.84 4.58-2.19.94-1.41 1.96-4.47 1.96-9.79 0-4.58-.7-7.63-2.03-9.28-1.02-1.27-2.39-1.73-4.11-1.73-1.49 0-1.57.35-1.65.9-.08.55-.16 2.15-.16 6.66l-.02 6.77zm26.67 10.07c-3.45 0-5.64-.98-7.01-2.59-1.13-1.37-1.8-3.53-1.8-5.99 0-5.02 2.9-9.12 9.12-9.12 6.89 0 7.68 5.01 7.68 7.01.03.57-.18 1.13-.59 1.53-.59.24-1.92.47-4.89.51-.74 0-2.59.04-4.51.04-.06 1.43.18 2.86.7 4.19.59 1.56 1.69 2.43 3.64 2.43 2.15 0 3.68-1.33 4.7-3.99l.84.51c-1.31 4.02-4.21 5.47-7.88 5.47zm.27-16.78c-1.29 0-2.16 2.78-2.23 7.13h1.6c.62.01 1.24-.05 1.84-.19.42-.16.7-.67.7-1.73 0-1.33-.16-5.21-1.88-5.21h-.03zm11.16 5.93c0-2.08-.04-3.4-.16-4.58 0-.47-.2-.7-1.92-.67l.08-.9a55 55 0 008.01-.55c.19.84.33 1.68.42 2.53 1.29-1.05 3.37-2.7 6.38-2.7 1.92 0 2.9.74 3.45 1.37.34.42.6.9.78 1.41 1.53-1.13 3.37-2.78 6.39-2.78 2.15 0 3.4 1.05 3.95 1.96.45.76.68 1.62.67 2.51v10.81c0 .84.16.9 1.96 1.18v.84c-1.56 0-3.02-.16-5.32-.16-2.7-.04-4.04.16-4.74.16v-.84c1.29-.12 1.57-.32 1.61-1.1.08-.86.12-2.08.12-5.25.04-5.91-.04-6.27-.24-6.7a1.52 1.52 0 00-1.53-.98c-.82 0-1.72.51-2.35 1.57a3 3 0 00-.35 1.64v5.88c0 1.65 0 2.86.04 3.91.04.7.31.84 1.8.98l-.08.9c-.78 0-3.13-.12-5.13-.12-2.59 0-4.03.12-4.78.12v-.9c1.29-.16 1.61-.27 1.65-1.21.04-1.1.12-2.53.12-4.7v-5.02c0-1.33 0-1.8-.23-2.19a1.49 1.49 0 00-1.41-.84c-.95.08-1.8.6-2.31 1.41a3.47 3.47 0 00-.51 1.96v5.7c-.03 1.28.01 2.56.12 3.84.08.82.31.9 1.69 1.05l-.16.9c-.75 0-2.82-.12-4.82-.12-2.51 0-4.34.12-5.37.12v-.9c1.76-.11 1.96-.23 2.04-1.21.08-.98.12-2.53.12-4.54l.01-3.79zm41.55-6.85c5.64 0 9.52 3.09 9.52 8.73 0 5.75-3.96 8.97-9.79 8.97-6.5 0-9.6-3.6-9.6-8.69 0-5.45 3.56-9.01 9.83-9.01h.04zm-.23.98c-.94 0-1.45.67-1.8 1.41-.47.98-.84 3.17-.84 5.83 0 3.17.35 5.45.94 6.93.42 1.06 1.13 1.57 2.08 1.57.84 0 1.49-.51 1.8-1.49.47-1.33.7-3.33.7-6.07 0-3.02-.42-5.52-.9-6.66-.47-1.02-1.02-1.53-1.96-1.53l-.02.01zm28.74 11.16c-1.21 3.84-3.64 5.56-7.59 5.56-3.8 0-5.91-.94-7.4-2.86-1.14-1.45-1.61-3.45-1.61-5.68 0-5.33 3.29-9.16 9.7-9.16 3.68 0 6.7 1.45 6.7 4.34 0 2.11-1.92 2.74-3.25 2.74-.52 0-1.04-.13-1.49-.39-.42-.27-.54-.74-.47-1.33.12-.53.19-1.06.2-1.6 0-1.8-.51-2.78-1.81-2.78-1.72 0-2.74 2.86-2.74 7.32 0 1.56.19 3.45.66 4.64.75 1.96 1.88 2.78 3.64 2.78 2.19 0 3.56-1.33 4.54-4.03l.92.45zm3.24-4.5c.04-1.69-.05-3.38-.27-5.06-.08-.51-.27-.7-.75-.7h-1.09l-.07-.95c2.19-.04 5.8-.27 7.87-.84l.16.12c.22 1.42.33 2.87.31 4.31h.12c1.06-2.86 2.27-4.5 4.74-4.5 1.69 0 2.74 1.33 2.74 2.97 0 2.62-1.96 3.25-2.78 3.25-.9 0-1.49-.32-1.69-.9-.31-.84-.51-1.33-1.17-1.33s-1.02.42-1.37 1.33a6.1 6.1 0 00-.35 2.51c0 3.88 0 6.31.08 7.25.08.94.42 1.21 3.05 1.33l-.12.9c-2-.04-3.76-.12-5.99-.12s-4.07.08-5.75.12l.16-.9c1.65-.08 1.96-.27 2.04-.98.08-.94.16-2.7.16-5.06l-.03-2.75zm24.64-3.49c0-2.11-.66-3.17-1.92-3.17-1.48 0-2.23.94-2.19 2.74 0 .46.03.92.11 1.37.09.43-.08.87-.42 1.14-.66.43-1.44.65-2.23.62-1.37 0-2.7-.59-2.7-2.19 0-2.11 2.95-4.64 8.44-4.64 4.19 0 5.83 1.56 6.54 2.53.34.55.53 1.19.55 1.84v9.79c0 1.1.24 1.29.67 1.29.62 0 1.37-1.18 1.69-2.74l.98.39c-.67 3.33-2.66 4.58-5.48 4.58-2.53 0-3.6-1.1-3.99-2.7-1.65 1.73-3.45 2.7-5.32 2.7-3.13 0-4.94-2-4.94-5.02 0-1.92.82-3.05 2.08-3.52 2.62-1.06 6.26-2.04 8.18-3.21l-.05-1.8zm-3.68 7.52c0 1.37.51 3.29 1.92 3.29 1.05 0 1.33-.94 1.53-1.37.14-.58.21-1.17.19-1.76l.04-4.82c-.7.39-1.65.9-2.31 1.33-.78.51-1.37 1.27-1.37 3.29v.04zm25.49-11.12l-.05 1.02-4.07.27a261 261 0 00-.08 6.69c0 2.7 0 5.02.16 6.42.08.74.35 1.02.84 1.02 1.61 0 2.59-2.08 2.78-3.29h.37l.47 1.33c-.71 2.08-3.02 3.64-6.31 3.64-1.73 0-3.25-.47-4.03-1.41-.55-.59-.75-1.37-.78-2.47-.08-2.74.12-8.86.16-11.98l-2.19-.24.16-1.02h2.08c0-1.21.04-2.9.04-4.35 2.86-.55 5.21-1.33 6.23-2.04l.31.12c-.04 1.06-.19 4.47-.19 6.27l4.1.02z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.heralddemocrat.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.heralddemocrat.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/heralddemocrat/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.heralddemocrat.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.texaslegalnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Sherman" title="Weather in Sherman" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.heralddemocrat.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.heralddemocrat.com/NHED-GUP/authenticate?success-url=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F&cancel-url=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-sherman-C6760-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Whitesboro softball coach Colwell leaving for El Campo</h1><div class=gnt_ar_by><a href=/staff/5884149002/jason-della-rosa/ class="gnt_ar_by_a gnt_ar_by_a__fi">Jason Della Rosa</a><div class=gnt_ar_pb>Herald Democrat</div></div><div class=gnt_ar_dt aria-label="Published 3:34 p.m. CT May 25, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.heralddemocrat.com/story/sports/2021/05/25/colwell-leaving-whitesboro-el-campo-softball/7420862002/ data-ss-t="Whitesboro softball coach Colwell leaving for El Campo" data-ss-d="Colwell led the Lady Bearcats to a 20-6 record and the second round of the playoffs. Whitesboro won its first district title since 2013"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=236862504008172&href=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F&text=Whitesboro%20softball%20coach%20Colwell%20leaving%20for%20El%20Campo&via=heralddemocrat" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Whitesboro%20softball%20coach%20Colwell%20leaving%20for%20El%20Campo%20-%20from%20Herald%20Democrat&body=Whitesboro%20softball%20coach%20Colwell%20leaving%20for%20El%20Campo%0A%0AColwell%20led%20the%20Lady%20Bearcats%20to%20a%2020-6%20record%20and%20the%20second%20round%20of%20the%20playoffs.%20Whitesboro%20won%20its%20first%20district%20title%20since%202013%0A%0ACheck%20out%20this%20story%20on%20heralddemocrat.com%3A%20https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Bowler fills ball with father's ashes"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-sherman-C6760&#34;,&#34;pn&#34;:&#34;Herald Democrat&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-05-19T14:45:53Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:35000,&#34;headline&#34;:&#34;Bowler fills ball with father's ashes&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f550e474-8c5b-4e1f-8fc9-ccc1a5c0e55a/99873b6f-ae87-495c-a7e8-41bd18035a23/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5163016001&#34;,&#34;id&#34;:&#34;5163016001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/05/19/USAT/e4b96bbb-5a06-4b47-980c-094ebdd8fbe0-Bowling_with_ashes_16x9_Thumbnail.jpeg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-05-19T14:45:53Z&#34;,&#34;keywords&#34;:&#34;Bowling,Overall Positive,Bowling Alleys,Video Syndication - USAT,Video Syndication – International,Video Syndication - Network Sports,Video Syndication - OTT Platforms&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/f550e474-8c5b-4e1f-8fc9-ccc1a5c0e55a/99873b6f-ae87-495c-a7e8-41bd18035a23/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/05/19/bowler-fills-ball-fathers-ashes/5163016001/&#34;},&#34;promoBrief&#34;:&#34;John Hinkle scored his first perfect game after bowling with a ball that had his late-father's ashes sealed inside.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-05-25T19:20:03Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;2f668229-95a0-4705-9e5f-37b9e32912dd&#34;,&#34;name&#34;:&#34;Bowling&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;16d8bc74-cf7a-478d-a452-692d5635adeb&#34;,&#34;name&#34;:&#34;Bowling Alleys&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;3cf8d83c-7f05-4079-af78-11e8e3e775c3&#34;,&#34;name&#34;:&#34;Video Syndication - Network Sports&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;}],&#34;title&#34;:&#34;Bowler fills ball with father's ashes&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/05/19/bowler-fills-ball-fathers-ashes/5163016001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/05/19/USAT/e4b96bbb-5a06-4b47-980c-094ebdd8fbe0-Bowling_with_ashes_16x9_Thumbnail.jpeg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Bowler fills ball with father's ashes" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:437px src="https://www.gannett-cdn.com/presto/2021/05/25/NHED/a885dd6a-f5e5-42eb-86e9-e0738485cc90-164797239_10159279634024120_4551055065507481359_n.jpg?width=564&height=437&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt=Colwell /><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption=Colwell data-c-credit=None></div></figure><p class=gnt_ar_b_p>After leading the Whitesboro softball program to its best season in nearly a decade, head coach Haley Colwell stepped down to take the same position at El Campo.</p><p class=gnt_ar_b_p>Colwell compiled a 49-47 record in four years with the Lady Bearcats, including a 20-6 overall record and area round appearance before losing a deciding game in a series against Whitewright.</p><p class=gnt_ar_b_p>Whitesboro won the 10-3A championship with a 12-2 mark to earn its first district title since 2013.</p><p class=gnt_ar_b_p>It was the second playoff appearance in three years with the 2020 season having been halted due to COVID-19 and the Lady Bearcats had their first postseason wins since 2014.</p><p class=gnt_ar_b_p>Whitesboro forced Game 3 against Whitewright but was unable to get to the third round for just the third time in program history and first since that 2014 squad made the region semifinals.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-sherman-C6760-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Colwell got her first head coaching position right out of college at Tioga and made the playoffs despite the brand-new program going 1-18. She was also an assistant on the 2016 Class 1A state champion volleyball team.</p><p class=gnt_ar_b_p>The next year she moved down the road to Whitesboro. The Lady Bearcats had a winning record in three of her four seasons, except for the COVID-19 shortened 2020 where Whitesboro was 5-6 when the UIL shut down spring sports.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-sherman-C6760-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Colwell went 9-6 in her first year and did not make the postseason before improving to 14-11 in 2019 and ending a four-year playoff drought. The Lady Bearcats lost against two-time defending 2A champion Bells, which went on to be the region runner-up in its first season moving up from 3A.</p><p class=gnt_ar_b_p>The former S&S standout shortstop was a four-year starter, district MVP, all-state selection and helped the Lady Rams to the state tournament for the first time in 2008 and a region final appearance in 2009 before graduating in 2010.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>She played for one season at NCTC and then finished her career at Texas Woman's University.</p><p class=gnt_ar_b_p>El Campo, which is a 4A program located between San Antonio and Houston, went 19-5 this past season, won the District 24-4A title and made the second round of the playoffs. The Ricebirds have earned postseason berths every year since 2013 and advanced to the area round each of the last four times.</p><p class=gnt_ar_b_p>The move is the latest change for the girls athletic department at Whitesboro. Late last month athletic director Cody Fagan announced that Jennifer Sluder was taking over the volleyball program and Rheanna Fagan will lead the cross-country team.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.heralddemocrat.com/story/sports/2021/05/25/colwell-leaving-whitesboro-el-campo-softball/7420862002/ data-ss-t="Whitesboro softball coach Colwell leaving for El Campo" data-ss-d="Colwell led the Lady Bearcats to a 20-6 record and the second round of the playoffs. Whitesboro won its first district title since 2013"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=236862504008172&href=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F&text=Whitesboro%20softball%20coach%20Colwell%20leaving%20for%20El%20Campo&via=heralddemocrat" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Whitesboro%20softball%20coach%20Colwell%20leaving%20for%20El%20Campo%20-%20from%20Herald%20Democrat&body=Whitesboro%20softball%20coach%20Colwell%20leaving%20for%20El%20Campo%0A%0AColwell%20led%20the%20Lady%20Bearcats%20to%20a%2020-6%20record%20and%20the%20second%20round%20of%20the%20playoffs.%20Whitesboro%20won%20its%20first%20district%20title%20since%202013%0A%0ACheck%20out%20this%20story%20on%20heralddemocrat.com%3A%20https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-sherman-C6760-poster-sports-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.heralddemocrat.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F&marketName=heralddemocrat&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-sherman-C6760-poster_scroll-sports-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-sherman-C6760-leaderboard_btf-sports-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Herald Democrat - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.heralddemocrat.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.heralddemocrat.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.heralddemocrat.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.heralddemocrat.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.heralddemocrat.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.heralddemocrat.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.heralddemocrat.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/sherman class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.heralddemocrat.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.heralddemocrat.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.heralddemocrat.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.heralddemocrat.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.heralddemocrat.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.heralddemocrat.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.heralddemocrat.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/HDTexoma class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/heralddemocrat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://www.instagram.com/heralddemocrat/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a> <a href=https://user.heralddemocrat.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://heralddemocrat.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/txshe class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM4021/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.heralddemocrat.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z343c41a59.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.heralddemocrat.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.heralddemocrat.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.heralddemocrat.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.heralddemocrat.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.heralddemocrat.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.heralddemocrat.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.heralddemocrat.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.heralddemocrat.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.heralddemocrat.com/NHED-GUP/user/logout/?return-url=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.heralddemocrat.com/NHED-GUP/authenticate?success-url=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F&cancel-url=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.heralddemocrat.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.heralddemocrat.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.heralddemocrat.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.heralddemocrat.com%2Fstory%2Fsports%2F2021%2F05%2F25%2Fcolwell-leaving-whitesboro-el-campo-softball%2F7420862002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.heralddemocrat.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z36RK9qpiRfSrRGy3IxBFdqTT1vyY.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Whitesboro softball coach Colwell leaving for El Campo","description":"Colwell led the Lady Bearcats to a 20-6 record and the second round of the playoffs. Whitesboro won its first district title since 2013","url":"https://www.heralddemocrat.com/story/sports/2021/05/25/colwell-leaving-whitesboro-el-campo-softball/7420862002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.heralddemocrat.com/story/sports/2021/05/25/colwell-leaving-whitesboro-el-campo-softball/7420862002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/05/25/NHED/a885dd6a-f5e5-42eb-86e9-e0738485cc90-164797239_10159279634024120_4551055065507481359_n.jpg?crop=437,437,x73,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/25/NHED/a885dd6a-f5e5-42eb-86e9-e0738485cc90-164797239_10159279634024120_4551055065507481359_n.jpg?crop=563,317,x0,y2&width=563&height=281&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-05-25T20:34:15Z","dateCreated":"2021-05-25T20:34:15Z","dateModified":"2021-05-25T20:34:15Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Herald Democrat","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/heralddemocrat/images/site-nav-logo@2x.png"}},"author":["Jason Della Rosa"],"keywords":["access:metered","ssts:sports","type:story","tag:Sports","tag:Overall Positive","tag:Softball","tag:sport"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Herald Democrat - Unlimited Digital Access","productID":"heralddemocrat.com:standard"},"metadata":"{\"id\":\"7420862002\",\"siteCode\":\"NHED\",\"contentSourceCode\":\"NHED\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/25/NHED/a885dd6a-f5e5-42eb-86e9-e0738485cc90-164797239_10159279634024120_4551055065507481359_n.jpg","caption":"Colwell","copyrightHolder":"None"}]</script></body></html>