
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190415010928
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20190414&category=OPINION&lopenr=304149996&Ref=AR
currentrequestunmodified: /apps/pbcs.dll/article?avis=TX&date=20190414&category=OPINION&lopenr=304149996&Ref=AR
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20190414&category=OPINION&lopenr=304149996&Ref=AR
@pagetype: article
app version: 2.0.309
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Herald Democrat" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />
<meta name="apple-itunes-app" content="app-id=983955698?at=1000lkC&ct=sb-heralddemocrat">
<meta name="google-play-app" content="app-id=com.ghm.heralddemocrat">
<link rel="apple-touch-icon" href="https://www.heralddemocrat.com/Global/images/mobile/m_apps/heralddemocrat/icons/icon175x175.jpeg">


		<!-- Meta Tags - Global Article6 guid: C8F6B9C4-DBAB-486F-880B-D8617B3AE597-->
<meta name="description" content="Despicable." />
<meta property="vf:unique_id" content="siteTX-pub4021-C8F6B9C4-DBAB-486F-880B-D8617B3AE597">
<meta property="tout:article:id" content="art-C8F6B9C4-DBAB-486F-880B-D8617B3AE597-pub4021">
<meta property="bt:pubDate" content="20190414T00:01:00Z">
<meta property="bt:modDate" content="20190413T19:29:00Z">
<meta property="bt:author" content="Tim Campbell, The Washington Post">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.heralddemocrat.com/storyimage/TX/20190414/OPINION/304149996/AR/0/AR-304149996.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.heralddemocrat.com/storyimage/TX/20190414/OPINION/304149996/AR/0/AR-304149996.jpg">
	<meta property="og:image:width" content="640">
	<meta property="og:image:height" content="473">
<meta name="twitter:site" content="@heralddemocrat">
<meta name="twitter:title" content="Campbell cartoon: Find the Minion">
<meta name="twitter:description" content="Despicable.">
<meta property="og:title" content="Campbell cartoon: Find the Minion"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Despicable." />
<meta name="author" content="Tim Campbell, The Washington Post">
<link rel="canonical" href="https://www.heralddemocrat.com/opinion/20190414/campbell-cartoon-find-minion"/>
<script type="text/javascript">var dfp_url = "C8F6B9C4-DBAB-486F-880B-D8617B3AE597";</script>
<link rel="amphtml" href="https://www.heralddemocrat.com/opinion/20190414/campbell-cartoon-find-minion?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.heralddemocrat.com/opinion/20190414/campbell-cartoon-find-minion"
	},
    "headline": "Campbell cartoon: Find the Minion",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.heralddemocrat.com/storyimage/TX/20190414/OPINION/304149996/AR/0/AR-304149996.jpg",
       	"height": 473,
       	"width": 640
    },
    "url": "https://www.heralddemocrat.com/article/20190414/OPINION/304149996",
    "thumbnailUrl": "https://www.heralddemocrat.com/apps/pbcsi.dll/bilde?Site=TX&Date=20190414&Category=OPINION&ArtNo=304149996&Ref=AR",
    "dateCreated": "20190414T06:01:00Z",
    "datePublished": "20190414T06:01:00Z",
    "dateModified": "20190414T01:29:00Z",
    "author": [{"@type":"Person","name":"Tim Campbell, The Washington Post"}],
    "creator": "Tim Campbell, The Washington Post",
    "publisher": {
       "@type": "Organization",
       "name": "Herald Democrat",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.heralddemocrat.com/Global/images/head/nameplate/heralddemocrat_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Campbell cartoon: Find the Minion - Opinion - Herald Democrat - Sherman, TX</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.309/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.heralddemocrat.com/news" target="_top">News</a></li><li><a href="https://www.heralddemocrat.com/sports" target="_top">Sports</a></li><li><a href="https://www.heralddemocrat.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.heralddemocrat.com/lifestyle" target="_top">Lifestyle</a></li><li><a href="http://shermanheralddemocrat.tx.newsmemory.com/" target="_top">E-edition</a></li><li><a href="https://www.heralddemocrat.com/opinion" target="_top">Opinion</a></li><li><a href="http://www.legacy.com/obituaries/heralddemocrat/" target="_blank">Obits</a></li><li><a href="http://classifieds.heralddemocrat.com/" target="_top">Classifieds</a></li><li><a href="https://www.heralddemocrat.com/cars" target="_top">Cars</a></li><li><a href="https://www.heralddemocrat.com/homes" target="_top">Homes</a></li><li><a href="https://www.heralddemocrat.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.heralddemocrat.com/subscribenow?g2i_source=heralddemocrat.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.heralddemocrat.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.heralddemocrat.com">
							<img class="mainheadnameplate" src="https://www.heralddemocrat.com/Global/images/head/nameplate/heralddemocrat_logo.png"  alt="Herald Democrat" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.heralddemocrat.com/subscribenow?g2i_source=heralddemocrat.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.heralddemocrat.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.heralddemocrat.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190413192917">
	<div class="inner">
		<h1 class="headline">Campbell cartoon: Find the Minion</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.heralddemocrat.com/storyimage/TX/20190414/OPINION/304149996/AR/0/AR-304149996.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Despicable. (Tim Campbell / The Washington Post)</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Tim Campbell, The Washington Post
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Apr&nbsp;14,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Despicable.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.heralddemocrat.com/subscribenow?g2i_source=heralddemocrat.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.heralddemocrat.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.heralddemocrat.com/about" target="_top">About us</a></li><li><a href="https://www.heralddemocrat.com/contact" target="_top">Contacts</a></li><li><a href="https://www.heralddemocrat.com/faq" target="_top">FAQ</a></li><li><a href="https://www.heralddemocrat.com/celebration-submissions" target="_top">Submit Engagement / Wedding</a></li><li><a href="https://www.heralddemocrat.com/corrections" target="_top">Request a Correction</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.heralddemocrat.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_HD" target="_top">My Profile</a></li><li><a href="https://www.heralddemocrat.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaShermanTXSubWebTools" target="_top">Manage subscription</a></li><li><a href="http://shermanheralddemocrat.tx.newsmemory.com/" target="_top">E-edition</a></li><li><a href="https://www.heralddemocrat.com/nie" target="_top">NIE</a></li><li><a href="http://heralddemocrat.stephensmedia.xtenit.com/xs/register" target="_top">eNewsletter Sign Up</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/txshe-classified/index.html" target="_top">Place Classified Ad</a></li><li><a href="https://www.heralddemocrat.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Sherman_TX" target="_blank">Advertise With Us</a></li><li><a href="http://www.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=2344" target="_top">Legal Notices</a></li><li><a href="https://www.heralddemocrat.com/all-digital-access" target="_top">Online rates</a></li></ul></div><div class="footer-col"><h4>Affiliates<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.CarsTexoma.com" target="_top">CarsTexoma.com</a></li><li><a href="http://www.vanalstyneleader.com" target="_top">Van Alstyne Leader</a></li><li><a href="http://www.amtrib.com" target="_top">Anna Melissa Tribune</a></li><li><a href="http://www.prosperpressnews.com" target="_top">Prosper Press</a></li><li><a href="http://www.txheadlines.com" target="_top">Texas Newspapers</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20190414&category=OPINION&lopenr=304149996&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Opinion</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Herald Democrat  ~ 603 S. Sam Rayburn Fwy., Sherman, TX 75090 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.heralddemocrat.com/subscribenow?g2i_source=heralddemocrat.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.heralddemocrat.com" target="_top">Home</a></li><li><a href="https://www.heralddemocrat.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34347"><a href="https://www.heralddemocrat.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"34348"><a href="https://www.heralddemocrat.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"38724"><a href="https://www.heralddemocrat.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.heralddemocrat.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34349"><a href="https://www.heralddemocrat.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"34350"><a href="https://www.heralddemocrat.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.heralddemocrat.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34351"><a href="https://www.heralddemocrat.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"34352"><a href="https://www.heralddemocrat.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"44840"><a href="https://www.heralddemocrat.com/entertainment/restaurant-reviews" target="_top">Restaurant Reviews</a></li><li id="navLink-TEST-"34353"><a href="https://www.heralddemocrat.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38433"><a href="https://www.heralddemocrat.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.heralddemocrat.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52327"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"34355"><a href="https://www.heralddemocrat.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"34356"><a href="https://www.heralddemocrat.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"34357"><a href="https://www.heralddemocrat.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"34358"><a href="https://www.heralddemocrat.com/lifestyle/columns" target="_top">Columns</a></li><li id="navLink-TEST-"34359"><a href="https://www.heralddemocrat.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.heralddemocrat.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34361"><a href="https://www.heralddemocrat.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"34362"><a href="https://www.heralddemocrat.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"34363"><a href="https://www.heralddemocrat.com/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.heralddemocrat.com/business-news"><span class="nav-category">Business</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"44841"><a href="https://www.heralddemocrat.com/business/real-estate" target="_top">Real Estate</a></li></ul></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txshe?_ga=1.190853033.260294086.1472827246" target="_blank">Classifieds</a></li><li><a href="http://www.legacy.com/obituaries/heralddemocrat/" target="_blank">Obits</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.heralddemocrat.com/photos" target="_top">Photos</a></li><li><a href="https://www.heralddemocrat.com/videos" target="_top">Videos</a></li><li><a href="https://www.heralddemocrat.com/contests" target="_top">Contests</a></li><li><a href="https://www.heralddemocrat.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.heralddemocrat.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.heralddemocrat.com/special" target="_top">Special Sections</a></li><li><a href="https://www.heralddemocrat.com/heroes" target="_top">Heroes</a></li><li><a href="https://drive.google.com/file/d/0B_fH2FUJfjRORHNFNFFuUVdXM00/view" target="_blank">Parade of Homes</a></li><li><a href="https://www.heralddemocrat.com/entertainment/theweekend" target="_top">The Weekend</a></li><li><a href="https://www.heralddemocrat.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.heralddemocrat.com/bestoftexoma" target="_top">Best of Texoma</a></li><li><a href="https://www.heralddemocrat.com/section/promoted//?prx_adpz=2201" target="_top">From Our Advertisers</a></li><li><a href="https://www.heralddemocrat.com/graysonmag" target="_top">Grayson Magazine</a></li><li><a href="https://www.heralddemocrat.com/bryannewsok" target="_top">Bryan County News</a></li><li><a href="https://www.heralddemocrat.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.heralddemocrat.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_HD" target="_top">My Profile</a></li><li><a href="https://www.heralddemocrat.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaShermanTXSubWebTools" target="_top">Manage subscription</a></li><li><a href="http://shermanheralddemocrat.tx.newsmemory.com/" target="_top">E-edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/txshe" target="_blank">Classifieds</a></li><li><a href="https://www.heralddemocrat.com/cars" target="_top">Cars</a></li><li><a href="https://www.heralddemocrat.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.heralddemocrat.com/homes" target="_top">Homes</a></li><li><a href="http://local.heralddemocrat.com" target="_blank">Local Directory</a></li><li><a href="https://www.heralddemocrat.com/shopper" target="_top">Shoppers</a></li><li><a href="http://mediakit.gatehousemedia.com/Sherman_TX" target="_blank">Advertise With Us</a></li><li><a href="https://www.heralddemocrat.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://heralddemocrat.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:hdonline@heralddemocrat.com,lgeorge@heralddemocrat.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.heralddemocrat.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/HDTexoma""
								target="_blank"
								title="Herald Democrat Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/heralddemocrat""
								target="_blank"
								title="Herald Democrat Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="http://instagram.com/heralddemocrat"
								target="_blank"
								title="Herald Democrat Instagram">
								<i class="fa fa-fw fa-instagram"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.pinterest.com/heraldnewspins"
								target="_blank"
								title="Herald Democrat Pintrest">
								<i class="fa fa-fw fa-pinterest"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Herald Democrat RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.heralddemocrat.com/contact"
								title="Contact Herald Democrat">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://www.heralddemocrat.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.heralddemocrat.com/apps/pbcs.dll/article?avis=TX&date=20190414&category=OPINION&lopenr=304149996&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.309/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.309/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
						$(function(){try{$.smartbanner()}catch(e){console.warn('smartbanner not initialized',e)}});
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-04-15&nbsp;01:09:28-->
	</body>
</html>